IPhones door “nieuw” beveiligingslek kwetsbaar voor jailbreaks

  • 0

IPhones door “nieuw” beveiligingslek kwetsbaar voor jailbreaks

Category:blog

Last Updated on

IPhones door “nieuw” beveiligingslek kwetsbaar voor jailbreaks

Een “nieuw” beveiligingslek in iOS dat Apple onbedoeld heeft geherintroduceerd maakt iPhones kwetsbaar voor jailbreaks en aanvallen. Door middel van jailbreaking is het mogelijk om volledige controle over het toestel te krijgen en software te installeren die bijvoorbeeld niet door Apple is goedgekeurd.

Apple staat dit standaard niet toe en het waarschuwt gebruikers dit niet te doen. Dit weekend ontdekten onderzoekers dat Apple een kwetsbaarheid die in iOS 12.3 was verholpen onbedoeld in iOS 12.4 heeft geherintroduceerd. Via dit lek is het mogelijk om een jailbreak uit te voeren. “Aangezien iOS 12.4 de laatste iOS-versie is en de enige die Apple toestaat om naar te upgraden, zijn de komende dagen alle apparaten met deze versie, of 11.x en 12.x beneden 12.3, te jailbreaken. Wat inhoudt dat ze ook kwetsbaar zijn voor wat effectief een 100 dagen oude exploit is”, zegt onderzoeker Jonathan Levin tegenover Vice Magazine.

Inmiddels is er ook code verschenen waarmee up-to-date iPhones zijn te jailbreaken. Onderzoekers zijn dan ook bang dat aanvallers misbruik van het beveiligingslek zullen maken. “Ik hoop dat mensen beseffen dat met een publieke jailbreak voor iOS 12.4 in omloop ze zeer voorzichtig moeten zijn met welke apps ze uit de Apple App Store downloaden. Dergelijke apps kunnen een kopie van de jailbreak bevatten”, aldus onderzoeker Stefan Esser op Twitter. In het verleden kwam Apple vaak na het uitkomen van een jailbreak snel met een beveiligingsupdate voor iOS.

 

 

 

Bron

 


Over de auteur

admin

Sinds 1995 werkzaam in de IT

Geef een reactie

%d bloggers liken dit: