Miljoen WordPress-sites kwetsbaar door zerodaylek in plug-in

  • 0

Miljoen WordPress-sites kwetsbaar door zerodaylek in plug-in

Category:blog

WordPress-sites

Beheerders van 1 miljoen WordPress-sites zijn gewaarschuwd voor een kwetsbaarheid in de plug-in Duplicator die al voor het uitkomen van een beveiligingsupdate wordt aangevallen. Duplicator is een plug-in om een WordPress-site van de ene naar de andere locatie te migreren, kopiëren, verplaatsen of klonen.

Ook is het als een eenvoudige back-uptool te gebruiken. Een beveiligingslek in de plug-in maakt het mogelijk voor aanvallers om de inloggegevens voor de database te stelen. Vervolgens kan een aanvaller met deze gegevens een eigen beheerder aan de website toevoegen om die verder te compromitteren, kwaadaardig code te injecteren of allerlei gegevens te stelen. Op 12 februari kwamen de ontwikkelaars van Duplicator met een nieuwe versie (1.3.28) waarin de kwetsbaarheid is verholpen. Het beveiligingslek werd echter al sinds 10 februari aangevallen, waardoor er sprake is van een zerodaylek, zo stelt securitybedrijf Wordfence.

Duplicator heeft volgens cijfers van WordPress zelf meer dan 1 miljoen actieve installaties en is daarmee één van de populairdere plug-ins voor WordPress. Uit een telling van Security.NL blijkt dat de nieuwste versie sinds 12 februari zo’n 260.000 keer is gedownload. Dat houdt in dat zeker 740.000 WordPress-sites nog risico lopen. Beheerders van deze websites krijgen het advies om zo snel als mogelijk naar de nieuwste versie te updaten.

Last Updated on


Over de auteur

svht

Sinds 1995 werkzaam in de IT

Geef een reactie

Open chat
Hulp nodig?
Hallo,
Waarmee kan ik u helpen?
%d bloggers liken dit: